Author Topic: API key problems  (Read 104 times)

July 08, 2017, 11:31:49
Read 104 times

Aquila2

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 3
  • Karma: 0
    • View Profile
Hi all,
I try to authenticate my API for ts3. When I add the API key it tells me that it's successfully added, but then nothing happens. The API integration table stays empty. Am I doing something wrong?

July 08, 2017, 12:22:38
Reply #1

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 817
  • Karma: 59
    • View Profile
  • Guild: [DW]
what is your account name?

Edit
Nvm i see the issue, you have an existing user with your api key https://farshiverpeaks.com/index.php?action=profile;u=8702 Not sure why it doesn't say that though and instead goes through and fails later


Anyway you have two options
#1 Remember your password (or have the website send it to you)
#2 I'll move your api key from your old account to the new
« Last Edit: July 08, 2017, 13:06:18 by I Am Dansker »

July 08, 2017, 15:31:54
Reply #2

Aquila2

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 3
  • Karma: 0
    • View Profile
Thanks for your reply,


Could you please move the api to the new account?
Got no idea what pass or email I used on the old one.

July 08, 2017, 17:05:15
Reply #3

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 817
  • Karma: 59
    • View Profile
  • Guild: [DW]

July 08, 2017, 17:26:29
Reply #4

Aquila2

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 3
  • Karma: 0
    • View Profile

 

Re: API key problems
Last Poster: Aquila2 in Issues & Enquiries on July 08, 2017, 17:26:29
Re: Shinto Tanto Jutsu [NNJA]
Last Poster: Eleonora in Issues & Enquiries on May 25, 2017, 20:45:21
Re: Teamspeak Server Transfer
Last Poster: Zinnia in Website Announcements on April 15, 2017, 13:00:49