Author Topic: API key problems  (Read 845 times)

July 08, 2017, 11:31:49
Read 845 times

Aquila2

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 3
  • Karma: 0
    • View Profile
Hi all,
I try to authenticate my API for ts3. When I add the API key it tells me that it's successfully added, but then nothing happens. The API integration table stays empty. Am I doing something wrong?

July 08, 2017, 12:22:38
Reply #1

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 837
  • Karma: 60
    • View Profile
  • Guild: [DW]
what is your account name?

Edit
Nvm i see the issue, you have an existing user with your api key https://farshiverpeaks.com/index.php?action=profile;u=8702 Not sure why it doesn't say that though and instead goes through and fails later


Anyway you have two options
#1 Remember your password (or have the website send it to you)
#2 I'll move your api key from your old account to the new
« Last Edit: July 08, 2017, 13:06:18 by I Am Dansker »

July 08, 2017, 15:31:54
Reply #2

Aquila2

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 3
  • Karma: 0
    • View Profile
Thanks for your reply,


Could you please move the api to the new account?
Got no idea what pass or email I used on the old one.

July 08, 2017, 17:05:15
Reply #3

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 837
  • Karma: 60
    • View Profile
  • Guild: [DW]

July 08, 2017, 17:26:29
Reply #4

Aquila2

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 3
  • Karma: 0
    • View Profile

July 29, 2017, 19:34:09
Reply #5

Rick

  • *
  • Information Offline
  • Forum Invader
  • Posts: 1
  • Karma: 0
    • View Profile
I think I have got the exact same problem,
would be great if you could move my api to the new account as well :)

July 29, 2017, 20:59:13
Reply #6

Alwies

  • *
  • Information Offline
  • Forum Diamond Legend
  • Far Shiverpeaks Member
  • rodyc.1574
  • Posts: 908
  • Karma: 2
    • View Profile
I believe he needs to know what your old account was in order to do that.
Either the old FSP website account or your gw2 account should work.

August 28, 2017, 19:53:01
Reply #7

Master Zeltx

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 2
  • Karma: 0
    • View Profile
I have the exact same problem, though in the proces of trying to 'fix' the problem I've deleted all my existing API-keys... Can someone help me out?

August 28, 2017, 22:12:50
Reply #8

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 837
  • Karma: 60
    • View Profile
  • Guild: [DW]
I have the exact same problem, though in the proces of trying to 'fix' the problem I've deleted all my existing API-keys... Can someone help me out?
fixed

August 29, 2017, 07:02:52
Reply #9

Master Zeltx

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 2
  • Karma: 0
    • View Profile
Thank you :)!

September 02, 2017, 12:27:56
Reply #10

Zanarkand

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 2
  • Karma: 0
    • View Profile
Hello,

I have the same problem after I did a clean windows install and thus lost most of the saved usernames,passwords etc.

it tells me the API key is added but no acces to TS is granted after and I have no idea how to go from here, can someone help me please? :)

September 02, 2017, 14:50:23
Reply #11

Bezainas

  • *****
  • Information Offline
  • Forum Diamond Raider
  • Administrator
  • Botinhas.2018
  • Posts: 575
  • Karma: 0
    • View Profile
  • Guild: [Kill]
When you log in TS, the bot sends you a link. If you press it, it should link you to this forum account(or ask you to log in your forum account) and thus grants you permissions on TS. You did all these steps?

September 02, 2017, 15:02:32
Reply #12

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 837
  • Karma: 60
    • View Profile
  • Guild: [DW]
When you log in TS, the bot sends you a link. If you press it, it should link you to this forum account(or ask you to log in your forum account) and thus grants you permissions on TS. You did all these steps?
He tied his API key only to his TS user and not a forum user (that isn't lost when reinstalling) so his api key has to be changed by us, as once an gw2 account is claimed by a user, another user cannot claim it without an admin moving it for them.

Anyway fixed it for him now

September 02, 2017, 15:13:45
Reply #13

Zanarkand

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 2
  • Karma: 0
    • View Profile
thank you very much for the quick problem solving :D

September 10, 2017, 02:04:43
Reply #14

Nectri

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 1
  • Karma: 0
    • View Profile
Hello i havent played GW2 for a year now, tried to use my API key again but it doesnt work anymore.

 

Re: API issues
Last Poster: I Am Dansker in Issues & Enquiries on Yesterday at 23:21:35
Re: API key problems
Last Poster: Alwies in Issues & Enquiries on September 18, 2017, 19:06:45
Re: 8 weeks on fsp
Last Poster: Endishel in Issues & Enquiries on September 14, 2017, 07:38:32
Re: Shinto Tanto Jutsu [NNJA]
Last Poster: Eleonora in Issues & Enquiries on May 25, 2017, 20:45:21