Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - I Am Dansker

Pages: [1] 2 3 ... 6
1
Issues & Enquiries / Re: Can't register music bot
« on: May 23, 2018, 20:09:27 »
Hey! No idea if I'm doing something wrong, but when i click on link given to me by "Join to register as music bot" channel i just get directed to a site, however it doesn't add any music bot to my account. I don't know what to do...
Can you pm me the link you get from the bot?

2
Issues & Enquiries / Re: API reset
« on: March 02, 2018, 18:05:12 »

Hi,

I recently bought a new pc and tried to link my gw2 and ts3 account to it. It was previously linked on my older pc and now when i try it on my new pc it says my account is being used somewhere else. Which to my knowledge it isnt.

No idea what to do now. 
If you can, try and regain access to your other forum user https://farshiverpeaks.com/index.php?action=profile;u=10279

That one still has access.

Once you got access, all you need to do, is press the link from the bot in ts, while being logged into the forum and it will give you access on ts

If you can't do that, send me a msg and i will help you out

3
Issues & Enquiries / Re: API Problems
« on: January 26, 2018, 21:58:02 »
B39234BF-7FF1-FB44-9544-4DC22FF9F499A5070651-6E60-4D41-8F7B-9E6109158339 this is my API.....
Next time, you should include the error message the API is giving you, it says

Code: [Select]
API Key name "" is invalid, please name your key "FarShiverpeaksAPIKey-CAD620DF633E0F7F"Basically when you make your API key at https://account.arena.net/applications/create you need to enter that name into the name field

Also i recommend you delete your api key you provided above, so no one else can read what is on it, in case you care about that

4
Issues & Enquiries / Re: API key problems
« on: November 07, 2017, 00:30:39 »
Having issues linking my API as well. If I enter the key as I get it from the Arenanet site, it won't accept it. If I add FarShiverpeaksAPIKey- in front, it says incorrect. Not entirely sure what to do with that string. My API in full is C570D326-C182-9347-9061-B1A5EB8059D244AABEF6-2F3E-4408-99C3-24371A7E976A

Thanks.
You need to name your api key what it says you need to name it, not append it to the actual api key

I can see from the api key you provided that you didn't give it a name when you made it
When you make a new API key on the api key creation page, you have the option to give it a name
I took a picture and highlighted the area where you need to type in the name



PS i recommend you delete the api key you shared with us here in public, as others can use it to see details about your account (nothing sensitive, just normally a good idea not to share it)

5
Issues & Enquiries / Re: API key problems
« on: November 05, 2017, 14:25:49 »
It dont put me in fspg group though that I used to have, channel groups is guest shouldn't it be something else?
Guild groups are still handled by the leaders of each guild
Ask falcon to give you the FSPG group

6
Issues & Enquiries / Re: API key problems
« on: November 04, 2017, 19:40:29 »
No it doesn't when you already have permission

7
Issues & Enquiries / Re: API key problems
« on: November 04, 2017, 12:43:01 »
I just reinstalled and ran into the same problem need to update to a new key and now I have only temp permission.
You have permissions on the forum, that means all you need to do, is be logged into the forum and press the link from the bot

8
Issues & Enquiries / Re: API key reset
« on: October 28, 2017, 22:05:31 »
I added your forum user to your ts/gw2 account

9
Issues & Enquiries / Re: API key problems
« on: October 12, 2017, 03:24:21 »
hey, I have the same issue as described by the other people in this thread, can someone help me out?
Fixed

General update
I have gotten around to fixing this issue, so now it will at least correctly report what the problem is.
As for changing the restriction on allowing you to move the api key from one user to another, i am still not sure i will do that, as it causes some issues e.g. for polls if users are allowed to have more than one user that they can move access between

10
Issues & Enquiries / Re: API issues
« on: September 25, 2017, 23:21:35 »
GW2 api should be back online

11
Issues & Enquiries / Re: API key problems
« on: September 18, 2017, 18:02:01 »
Might be worth recruiting some help or investing in an admin guide of some form. PoF is coming soon. Also, makes it more reachable.
But I don't know if it's hard to do.
Atm only someone with database access can fix it, as i forgot to remake that tool for the new verification system after linked worlds got added, which is something i will also get around to in mid October.

For now, people affected can still get temporary access until i see their post, which is usually fixed within a day

12
Issues & Enquiries / Re: API key problems
« on: September 18, 2017, 14:49:10 »
Hi all,
I am facing the same issue :
"I try to authenticate my API for ts3. When I add the API key it tells me that it's successfully added, but then nothing happens. The API integration table stays empty."

I had an account ages ago so my key might be linked to my previous account.
Could you please move it to this brand new one ?

Thanks & Regards

Mosquito.3658

Fixed

Not entirely relevant but is this only an issue for people who registered their API TS only?
If that's the case maybe we can give the website priority in the sense that the system would be willing to write the API to a new account as long as it's a website account and the old was a TS account only.

With the thought that website accounts are easily recoverable. It can only be done once so I don't think it compromises security.
Though this all is just a random thought which might be technically challenging.
The issue is simply the restriction that a gw2 account can only be linked once, meaning you cannot transfer ownership of the gw2 account.

You can change the link, as long as the owner of the link does it, e.g. you can move it from one ts user to another using the website, as the website user is an owner.

It isn't only a problem for people only linking their ts, however it increases the likelihood of loosing ownership, as only the ts identity is an anchor, which is easily lost when reinstalling. Some also looses it because they forget they have a website account

The amount of people reporting this issue now is funny though, as this has always been a restriction, so i suspect a lot of people are coming back to the game to find they have reinstalled ts.
I might end up changing this, but i wont get to it until sometime in october

13
Issues & Enquiries / Re: API key problems
« on: September 15, 2017, 18:21:49 »
Hi, I'm having the same issue. Can anyone help me out?
fixed

14
Issues & Enquiries / Re: API key problems
« on: September 15, 2017, 06:55:58 »
The issue is that it doesn't show the original error, telling you that your api key is already in use, but instead continues until it fails later. I looked into it for a little bit, but couldn't figure out why at the time

However as alwies said, if your api key is already used by another user, an admin needs to move that api key to your user

15
Issues & Enquiries / Re: API key problems
« on: September 02, 2017, 15:02:32 »
When you log in TS, the bot sends you a link. If you press it, it should link you to this forum account(or ask you to log in your forum account) and thus grants you permissions on TS. You did all these steps?
He tied his API key only to his TS user and not a forum user (that isn't lost when reinstalling) so his api key has to be changed by us, as once an gw2 account is claimed by a user, another user cannot claim it without an admin moving it for them.

Anyway fixed it for him now

Pages: [1] 2 3 ... 6