Author Topic: API issues  (Read 2571 times)

September 25, 2017, 03:07:36
Read 2571 times

Ives Hayden

  • *
  • Information Offline
  • Forum Invader
  • Far Shiverpeaks Member
  • Posts: 1
  • Karma: 0
    • View Profile
I'm trying to connect my Anet account but it says my API is inactive.

September 25, 2017, 10:28:46
Reply #1

Alwies

  • *******
  • Information Offline
  • Forum Diamond Legend
  • rodyc.1574
  • Posts: 914
  • Karma: 3
    • View Profile
With PoF release they're several server issues, including with the API.
Should be fixed in a few days.

Recommend you request temporary access and revisit the API when the GW2 servers are a bit more stable again.

September 25, 2017, 14:20:45
Reply #2

Alwies

  • *******
  • Information Offline
  • Forum Diamond Legend
  • rodyc.1574
  • Posts: 914
  • Karma: 3
    • View Profile
Official A'net responce:

Quote from: Lawton Campbell.8517 - ArenaNet link=https://en-forum.guildwars2.com/discussion/3195/api-temporarily-disabled
I broke stuff. Temporarily turned off all of the APIs while I sort out some crashing backend server. Planning on turning it back on today Monday with some endpoints disabled (/v2/colors and the corresponding /v1 endpoint, at least). Sorry about the mess.

September 25, 2017, 23:21:35
Reply #3

I Am Dansker

  • *****
  • Information Offline
  • Forum Diamond Legend
  • Administrator
  • I Am Dansker.7105
  • Posts: 890
  • Karma: 63
    • View Profile
  • Guild: [DW]
GW2 api should be back online

 

API reset
Last Poster: Baido.6837 in Issues & Enquiries on April 25, 2019, 15:06:06
Re: WMK (Crevo) needs access
Last Poster: I Am Dansker in Issues & Enquiries on February 22, 2019, 20:34:43
Can I get an invite into FSPG?
Last Poster: shiva.devaux in Issues & Enquiries on February 05, 2019, 10:48:48
Re: Lfg
Last Poster: Eleonora in Issues & Enquiries on January 09, 2019, 22:06:17